• Sign Up! To view all forums and unlock additional cool features

    Welcome to the #1 Audi RS3 Forum and Audi RS3 community dedicated to Audi RS3 owners and enthusiasts. Register for an account, it's free and it's easy, so don't hesitate to join the Audi RS3 Forum today!

Carplay HELP/Issue...

BKP5274

New member
Messages
2
Reactions
0
City
Clinton
State
UT
Country
United States
What I Drive
S3
#1
Hi, I'm a newb here and to the Audi world, so please keep this in mind if you see my posts. I just purchased a 2017 S3 and during the test drive I didn't play with it, so I had no idea but the carplay feature doesn't seem to be working. I took it to my local dealer and they said I need to plug into the USB port that's up front and that it won't work with the USP in the center console. Is this true???

Reason I ask is because the front USB doesn't work... Again something I didn't get to check during the test drive and assumed it worked. I don't want to pay the $400 to have the front USB and harness changed out if it isn't absolutely necessary. When I plug into the center USB port the MMI charges and asks if I want to connect, but after agreeing nothing happens. I can navigate to the source page and see my phone but it's greyed out and I'm not able to select it. I feel like there is a deeper issue here than just the front USB.

Thanks in advance!
 

SW_S3

New member
Messages
39
Reactions
3
State
CA
Country
United States
What I Drive
2017 Audi S3
#2
Both USB ports work the same on my 2017. Sometimes I need to disconnect and reconnect as the phone is not always recognized but I think that may be the iPhone, not the MMI/USB. I am using an iPhone 11 and iPhone 7. Make sure you have a good quality lightning cable. Good luck!
 

Similar threads



Top